Reports Page

Incident Report for PaymentWorks

Resolved

We’re happy to report that the issue with the Reports page has been resolved. Thank you for your patience as we worked on this.

If you’re still experiencing any issues with the Reports page, please don’t hesitate to reach out to PaymentWorks Support.

Thank you for your patience and partnership. Happy Friday!
Posted Oct 25, 2024 - 08:11 EDT

Monitoring

Teams have released a fix, and we will monitor it to ensure the issue is resolved in the sandbox and production environments.
Posted Oct 25, 2024 - 08:07 EDT

Identified

The issue behind the Reporting Page has been identified, and a fix is being implemented!
Posted Oct 25, 2024 - 07:56 EDT

Investigating

We’re currently having an issue with the Reports page in our reporting feature. The Dashboards page is still available, so you can continue using it while we work on restoring full access to the Reports page as quickly as possible.

Thank you for your understanding and patience, and we’re sorry for any inconvenience.
Posted Oct 25, 2024 - 07:40 EDT
This incident affected: Web App.