Delayed SFTP File Upload Processing

Incident Report for PaymentWorks

Resolved

We've resolved the problems with delayed SFTP upload processing. Several hosts dedicated to this task were unresponsive and not alerting properly. All delayed files have been processed for all customer at this point. We'll continue to monitor throughout the day.
Posted Sep 29, 2023 - 15:36 EDT

Identified

We have received reports from customers of an issue impacting the processing times of files uploaded through our SFTP endpoints. Internal teams are currently triaging.
Posted Sep 29, 2023 - 15:03 EDT
This incident affected: Payments Uploads and Processing and SFTP.