This incident has been resolved, SSO authentications successful for all customers.
Posted Nov 27, 2023 - 16:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 15:35 EST
Update
This issue has been fully rolled back in Production and Sandbox environments, and customers should be able to authenticate successfully again. We'll continue to monitor this problem and notify if we see further reports of SSO authentication failures.
Posted Nov 27, 2023 - 15:34 EST
Identified
The Single Sign-On issue has been identified and we've started rolling back the production release that broke SSO authentication. All customers should be able to authenticate properly again.
Posted Nov 27, 2023 - 15:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 15:05 EST
Investigating
We're currently investigating reports from customers about an inability to successfully authenticate using Single Sign-On. Our Engineering team is currently investigating and will report back with updates within 15 minutes.
Posted Nov 27, 2023 - 15:05 EST
This incident affected: Authentication (Single Sign-On).